Jump to content


< Back to Forum


 

Acd Stops Working


  • Please log in to reply

#1 mikeraut 08 August 2015 - 12:30 AM

I have an ACD with 6 Agents. From time to time the system stops responding when a caller makes a selection as to where the call should be routed.

I suspect it is a timing issue in the disconnect part of the call - the vgAgent client will have the "hangup" option in focus. If the agent does not click on the "hangup", then the 2 bridged lines do not disconnect causing all further calls to fail (when the inbound caller makes a selection to be routed.)

 

I have lots of logs for the time period when the system was in this error condition.

 

I have them on dropbox, please indicate to who I should share. I will send an email to support regarding this.



#2 SupportTeam 08 August 2015 - 08:16 PM

This system is using an older version of VoiceGuide and traces are showing instances of a bug which has since been fixed.

 

The recommended approach is to update system to latest version of VoiceGuide.

 

 

If you would like to not update system for now, then below is a workaround for what looks to be happening on your system:

 

The problem here looks to be resulting in dropped calls only when all of systems ports are utilized (ie. there are no more free ports on which calls to agents can be made). When this is the case and agent at the end of the call switches immediately to "Ready' mode again (within 3 seconds of end of last call), then the call that is routed to agent next is getting dropped instead.

 

So the workaround for this old version if to have agents wait 5 seconds before placing themselves in 'Ready' mode to accept new calls.

 

 

NB .ZIP files up to about 200MB in size can be uploaded directly to this forum.