Jump to content


< Back to Forum


 

7.5 Vgagent Error


  • Please log in to reply

#1 mikeraut 01 September 2015 - 09:24 PM

Have installed vgAgent 7.5. Have made the required changes to the vgagent ini file as required.

Error files are attached

Attached File  vgagent7.5 err.zip   70.65KB   56 downloads



#2 SupportTeam 01 September 2015 - 10:27 PM

Was the VoiceGuide service running at the time?

 

Could you please post VoiceGuide's vgEngine logs for today that cover the time when the new VoiceGuide ACD Agent app was tested.

 

Please also .ZIP and post all the .config files from the VoiceGuide directory and the vgAgent directory.



#3 mikeraut 01 September 2015 - 11:27 PM

The vgservice is running on the server.

 

Attached are the log files as requested.

 

Attached File  vg files.zip   102.73KB   57 downloads



#4 SupportTeam 01 September 2015 - 11:51 PM

There should be a file vgIvrService.exe.config in the VoiceGuide directory, and vgAgent.exe.config file in the VoiceGuide Agent directory.

 

Could you please .ZIP up and post those files.

 

Also, does the Line Status Monitor applet work when the VoiceGuide service is started?



#5 mikeraut 02 September 2015 - 12:55 AM

Attached File  configFiles.zip   2.06KB   56 downloads



#6 mikeraut 02 September 2015 - 01:14 AM

Also, does the Line Status Monitor applet work when the VoiceGuide service is started?

Yes



#7 mikeraut 02 September 2015 - 01:19 AM

VgAgent installed on the Server works without any errors. I have disabled firewall and Kaspersky on the workstation and still the application fails to launch



#8 SupportTeam 05 September 2015 - 06:14 PM

A new version of VoiceGuide Agent software was supplied that has fixed this connectivity problem.